The Fan-Forum Job
Please register to connect with all aspects of the forum...join in the fun!

HELP!

View previous topic View next topic Go down

HELP!

Post  nsane4kane on Wed 8 Feb 2012 - 11:13

I tried to upload a picture using host an image but I couldn't get it to work. Also, I was trying to change font to comic sans and color to darkred but apparently it didn't work either.

nsane4kane
Newbie

Posts : 1
Join date : 2012-02-07

View user profile

Back to top Go down

Re: HELP!

Post  EliotsHairTugger on Wed 8 Feb 2012 - 11:22

Ah yea sorry about that! weve had this problem before...I think its because you have to be a member for a week before it will let you post any pics...really weird! Ive tried to change it in the admin panel before but had no luck but I will try again for you now Smile

_________________
[You must be registered and logged in to see this image.]
avatar
EliotsHairTugger
Admin

Posts : 1034
Join date : 2011-03-02
Location : In that Sweet Carolina Rain with Mr Kane ;)

View user profile http://thefan-forumjob.forumotion.co.uk

Back to top Go down

Re: HELP!

Post  EliotsHairTugger on Wed 8 Feb 2012 - 11:40

Ok well ive changed something in the admin panel...can you try and post a pic again please and let me know if it still doesnt work? Hope it does! Smile

Thanks Smile

_________________
[You must be registered and logged in to see this image.]
avatar
EliotsHairTugger
Admin

Posts : 1034
Join date : 2011-03-02
Location : In that Sweet Carolina Rain with Mr Kane ;)

View user profile http://thefan-forumjob.forumotion.co.uk

Back to top Go down

Re: HELP!

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum